[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#42414: apt-get, Correcting dependancies hangs (pre-slink system)

On Tue, 3 Aug 1999, joost witteveen wrote:

> I've got a system that I setup from debian unstable in march 1998.
> I've just upgraded libc6, and a few others so that I can install
> apt. And I've installed apt.

You have a package that is not quite installed correctly, run dpkg
--configure -a

This has been fixed in the CVS version..


Reply to: