[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Pkg-xfce-devel] Bug#738124: Bug#738124: xfce4: Screen does not always lock during suspend/hibernate despite that option being enabled



On Mon, Feb 24, 2014 at 07:47:27PM -0500, David da Medic wrote:
> So, unfortunately, I've had to give up the computer that was producing
> this bug. But I'll try to continue the conversation as best as I can,
> referencing a nearly identical install (fairly stock debian wheezy w/
> xfce4.8).

But does it still happen or not?
> 
> > That's how it's supposed to happen, actually. Can you try to suspend
> > from the xfce4-power-manager menu and see if it works?
> 
> I can't seem to find an option to do that... perhaps that's from a newer
> version?

No, it's present in Wheezy. Right click on the xfpm icon then ?suspend?.
> 
> > Do you use systemd (or maybe upstart)?
> 
> I'm really not sure... It seems that debian does not install plain
> "systemd," but libsystemd-login0 and libsystemd-daemon0 are present, and
> I imagine either one might be relevant.

As long as you don't have the systemd package and don't boot with
init=/bin/systemd it shouldn't matter.
> 
> Upstart is not installed.
> 
Ok.

-- 
Yves-Alexis Perez
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 490 bytes
Desc: Digital signature
URL: <http://lists.alioth.debian.org/pipermail/pkg-xfce-devel/attachments/20140225/9fb30300/attachment.sig>



Reply to: