[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Pkg-xfce-devel] Bug#655722: xfce4: Unable to use keyboard shortcuts with xfce4



Package: src:xfce4
Followup-For: Bug #655722

Dear Maintainer,
As shown below.  Mainly testing (I need to adjust it to prefer testing).  Right now "apt-cache rdepends libhal1"  shows (among other things, but items I use) thoggen, libthunar-vfs-1-2, and xfce4-goodies depend on libhal1.  

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (50, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.1.4-jjs (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash






Reply to: