[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Pkg-xfce-devel] Bug#643792: lightdm-gtk-greeter: fails to install due to dpkg error



Package: lightdm-gtk-greeter
Version: 1.0.0-2
Severity: grave
Justification: renders package unusable

Dear Maintainer,

at last upgrade, package in question has failed to install.

Here is the output (sorry for Italian):

E: Sub-process /usr/bin/dpkg returned an error code (1)
Errore durante l'installazione di un pacchetto. Tentativo di ripristino:
Configurazione di lightdm-gtk-greeter (1.0.0-2)...
/var/lib/dpkg/info/lightdm-gtk-greeter.postinst: 9: /var/lib/dpkg/info/lightdm-
gtk-greeter.postinst: dpkg-architecture: not found
dpkg: errore nell'elaborare lightdm-gtk-greeter (--configure):
 il sottoprocesso vecchio script di post-installation ha restituito lo stato di
errore 127
dpkg: problemi con le dipendenze impediscono la configurazione di lightdm:
 lightdm dipende da lightdm-gtk-greeter | lightdm-qt-greeter, ma:
  Il pacchetto lightdm-gtk-greeter non ? ancora configurato.
  Il pacchetto lightdm-qt-greeter non ? installato.
dpkg: errore nell'elaborare lightdm (--configure):
 problemi con le dipendenze - lasciato non configurato
Si sono verificati degli errori nell'elaborazione:
 lightdm-gtk-greeter
 lightdm


Hi and thanks,
Domenico



-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable'), (450, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 3.0.0-1-686-pae (SMP w/2 CPU cores)
Locale: LANG=it_IT.utf8, LC_CTYPE=it_IT.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages lightdm-gtk-greeter depends on:
ii  debconf [debconf-2.0]   1.5.41    
ii  libc6                   2.13-21   
ii  libcairo2               1.10.2-6.1
ii  libgdk-pixbuf2.0-0      2.24.0-1  
ii  libglib2.0-0            2.28.6-1  
ii  libgtk-3-0              3.0.12-2  
ii  liblightdm-gobject-1-0  1.0.0-2   
ii  libx11-6                2:1.4.4-2 

Versions of packages lightdm-gtk-greeter recommends:
ii  desktop-base           6.0.6  
ii  gnome-icon-theme       3.0.0-4
ii  gnome-themes-standard  3.0.2-1

lightdm-gtk-greeter suggests no packages.

-- debconf information:
  lightdm-gtk-greeter/lightdm-greeter: lightdm-gtk-greeter
* shared/lightdm-greeter: lightdm-gtk-greeter






Reply to: