[Pkg-xfce-devel] Bug#569948: Bug#569948: xfburn: Unmet dependency on libxfce4util4 >= 4.7.0
On 15/02/2010 13:05, Dave Witbrodt wrote:
> Package: xfburn
> Version: 0.4.3-1
> Severity: normal
> I currently have 0.4.2-2 installed, but 0.4.3-1 has appeared in my list
> of updates on Sid. This update is not installable because it depends on
> a version of 'libxfce4util4' >= 4.7.0, which is unavailable.
Woops, sorry, my fault, I rebuilt it with a dirty chroot.
> Normally I would not consider this a bug, assuming that the other
> package is on the way. However, I see no activity on 'libxfce4util4'
> except this:
It's definitely a bug, sorry for that, I'll ask for a binNMU