[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#379986: [Pkg-xfce-devel] Bug#379986: conflicts with current xfce



Yves-Alexis Perez <corsac@corsac.net> writes:

> There was at least two open bugs on xfdesktop4 which described this
> situation (379650 and 379689), just closed because xfdesktop4 4.3.90.2
> has been uploaded (depending on libxfce4util4). Couldn't you have
> checked the BTS before reporting this bug ?

When packages.debian.org says that my package version is current I only skim
the "resolved bugs" section of the BTS. It's my fault that in this superficial
perusal I did not connecect "xfdesktop4-4.3.90.2 missing" nor "uninstallable
on unstable amd6" with the problem I saw.

> We are in the midlde of a transition from beta1 to beta2 and it takes
> time. be patient, everything should be ok in the next few days.

I actually set the bug to "fixed in 4.3.90.2" before you sent your mail, no
need to get all worked up... It was a (duplicate) bug report, not an insult.

Thanks for working on xfce!
-- 
Robbe




Reply to: