[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

[Pkg-xfce-devel] Bug#379834: xfce4 uninstallable



Package: xfce4
Version: 4.3.90.2
Severity: normal

xfce4 is currently uninstallable:


The following packages have unmet dependencies:

xfce4: Depends: xfdesktop4 (>= 4.3.90.1-1)

xfdesktop4: Depends: libxfce4util2 (>= 4.3.90.1)

Which leads you to the end:

libxfce4util2 has been replaced by libxfce4util4


Thanks,

Troy
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://lists.alioth.debian.org/pipermail/pkg-xfce-devel/attachments/20060725/dd856805/attachment.pgp


Reply to: