[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#675138: weston: not installable, fails to build from source



Package: weston
Version: 0.85.0-1
Severity: serious
Justification: Policy 5.6.10

Dear Maintainer,
package weston (0.85.0-1) is currently uninstallable due to a depend (=0.85.0-1) on libwayland0. This depend should read (=0.85.0-2) or (>= 0.85.0-1).

The package also fails to build from source, some libpng12 vs. libpng15 issues. See https://buildd.debian.org/status/package.php?p=weston&suite=experimental

Regards,
Tim

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages weston depends on:
ii  libc6                 2.13-32
ii  libcairo2             1.12.2-1
ii  libdrm2               2.4.33-1
ii  libegl1-mesa          8.0.2-2
ii  libegl1-mesa-drivers  8.0.2-2
ii  libgbm1               8.0.2-2
ii  libgdk-pixbuf2.0-0    2.26.1-1
ii  libgles2-mesa         8.0.2-2
ii  libglib2.0-0          2.32.3-1
ii  libjpeg8              8d-1
ii  libpixman-1-0         0.24.4-1
ii  libpng12-0            1.2.49-1
ii  libudev0              175-3.1
ii  libwayland0           0.85.0-2
ii  libx11-6              2:1.4.99.901-2
ii  libx11-xcb1           2:1.4.99.901-2
ii  libxcb-render0        1.8.1-1
ii  libxcb-shape0         1.8.1-1
ii  libxcb-xfixes0        1.8.1-1
ii  libxcb1               1.8.1-1
ii  libxkbcommon0         0.1.0~1-1

weston recommends no packages.

weston suggests no packages.



Reply to: