[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#664252: mesa-utils: please include glsl_compiler

Package: mesa-utils
Version: 8.0.1-2+b3
Severity: wishlist

Per http://www.mesa3d.org/shading.html#standalone

Probably more appropriate in libgl1-mesa-dev.

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 3.2.0-2-686-pae (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages mesa-utils depends on:
ii  libc6                     2.13-27
ii  libgl1-mesa-glx [libgl1]  7.11.2-1
ii  libglew1.7                1.7.0-3
ii  libglu1-mesa [libglu1]    7.11.2-1
ii  libx11-6                  2:1.4.4-4
ii  libxext6                  2:1.3.0-3

mesa-utils recommends no packages.

mesa-utils suggests no packages.

-- no debconf information


Reply to: