[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#646987: /usr/bin/xinit: xinit fails with xkbcomp could not be invoked

> On to the next hurdle:  installing libudev-dev, because it didn't
> get installed with build-dep either.

Installing libudev-dev, as well as x11proto-gl-dev was no problem.

Then it wanted me to install x11proto-xf86dri-dev, which I did, 
but the subsequent build attempt gave this error:

    configure: error: Package requirements (glproto >= 1.4.10 dri >= 7.8.0) were not met:

    Requested 'dri >= 7.8.0' but version of dri is 7.7.1

I have to leave it here for today.  Any advice would be appreciated for the
next time I pick it up.

I can't help thinking I started out wrong, to be having all these problems
building a stock debian package on a debian stable system.


Reply to: