[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#646989: further info


The system info automatically attached to my bug report describes the
system "stable" that I installed from the same business-card
image subsequent to the xorg failures and that allows me to report the
bug. The failure with the "failed to load module "nv"" was with
"unstable" and "testing."

My experience was perhaps a little unusual because in all cases I did a
minimum install with no selected packages. That worked fine. The bug
became evident when I used aptitude to install xorg xinit jwm menu
menu-xdg and ran startx (on the command line). The same procedure that
failed on unstable and testing worked fine on stable.

Searching for help, I found that nv was not present by intent in
unstable and testing, but nouveau was. The stable install automatically
used nouveau and had nouveau in xorg.conf.new. That is why my
suspicions are currently on the configuration table, "Device" section,
in testing and unstable, if I can find it.

Having been burned once, I'm not going to overwrite my working stable
system again. I'll do a dual boot with unstable on another hard disk and
go looking for my own solution, but that will take me a little while.
(My new stable needs returned to full functionality first.) I thought
you might be interested in a show-stopper for anyone trying testing or
unstable on an NV5M64 card. It would help if I knew how the
configuration table is produced, but I have no idea.


Reply to: