[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: new -savage and -mga packages needs sponsoring

On Tue, Oct 11, 2011 at 10:24:33 +0200, Tormod Volden wrote:

> Hi,
> Can anyone please review these packages and upload them?
> (they are still UNRELEASED but I can update that if everything else is fine)
> http://alioth.debian.org/~tormod-guest/savage/
> http://alioth.debian.org/~tormod-guest/mga/
> http://anonscm.debian.org/gitweb/?p=pkg-xorg/driver/xserver-xorg-video-savage.git;a=summary
> http://anonscm.debian.org/gitweb/?p=pkg-xorg/driver/xserver-xorg-video-mga.git;a=summary
Both uploaded, thanks.

I notice we still carry a patch for savage, and some changelog digging
shows it originate from:

xorg (6.8.2-71) breezy; urgency=low

  * Force 16 bit depth on savage driver.
  (Closes: #15718)

xorg (6.8.2-1) hoary; urgency=low

  * Change the default bitdepth on Savage to 24 (closes: Ubuntu#6127).

Both from 2005.  I'm wondering if we shouldn't either include that
upstream or drop the patch?  (I imagine these bug numbers come from the
long-gone ubuntu bugzilla...)


Reply to: