[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Processed: tagging 644350, reassign 644350 to nvidia-graphics-drivers, forcibly merging 642757 644350

Processing commands for control@bugs.debian.org:

> # wtf?
> tags 644350 - lfs
Bug #644350 [xorg] xorg: high cpu usage, draws windows extremely slow
Removed tag(s) lfs.
> reassign 644350 nvidia-graphics-drivers
Bug #644350 [xorg] xorg: high cpu usage, draws windows extremely slow
Bug reassigned from package 'xorg' to 'nvidia-graphics-drivers'.
Bug No longer marked as found in versions xorg/1:7.6+9.
> forcemerge 642757 644350
Bug#642757: severe lag and high cpu usage when using non-free nvidia driver with Xserver 1.11.1
Bug#644350: xorg: high cpu usage, draws windows extremely slow
Bug#643706: [xserver-common] Gnome desktop environment lags and lockups with excessive Xorg CPU usage afer upgrading
Bug#643712: general: GNOME or GTK tabs are very slow
Bug#643762: xserver-xorg-core: xorg works very slow with KDE and GNOME after xserver upgrade
Bug#643903: xserver-xorg-video-nvidia: incompatibility with xserver v. 1.11.1-1. 100% CPU, really slow switching in some instances
Bug#643919: xserver-xorg-core: After upgrading from 2:1.11.0 to 2:1.11.1 switching windows takes 5-10 seconds
Bug#643983: xserver-xorg-core: /usr/bin/Xorg/ High CPU Load
Bug#644119: xorg uses over 40% to 90% just doing basic things.
Bug#644302: nvidia-graphics-drivers: Bag of hurt using 285.05.09-1 against XOrg 1.11.1-1
Forcibly Merged 642757 643706 643712 643762 643903 643919 643983 644119 644302 644350.

> thanks
Stopping processing here.

Please contact me if you need assistance.
644350: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=644350
643919: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=643919
643903: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=643903
643983: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=643983
642757: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=642757
643706: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=643706
644119: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=644119
644302: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=644302
643712: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=643712
643762: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=643762
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems

Reply to: