[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#641344: rendering errors and crashes with nvidia driver and xserver 1.11 due to wrong symbols in libwfb.so

(I hope I cc'd everyone.)

sjti@gmx.net <sjti@gmx.net> (20/09/2011):
> The patched libwfb.so by Andreas fixes the problems on my system here as
> well.
> I'm currently using
>   xserver-xorg-core 2:1.11.0-1
>   xserver-xorg-video-nvidia 285.03-2
> and experienced the rendering errors and crashes since upgrading xorg-core
> to 1.11.

Thanks for the tests, folks. We're waiting for the patch to get merged
upstream before uploading a fixed package. No need to report more
success with patched packages, everything is settled right now, except
time for the upstream maintainers to push new git trees. Hopefully
that'll happen soon enough.


Attachment: signature.asc
Description: Digital signature

Reply to: