[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#622308: xserver-xorg-video-intel: sporadic graphics corruption after upgrade to 2.6.38

Nathan Stine <nathan.stine@gmail.com> (18/04/2011):
> On Mon, Apr 11, 2011 at 9:21 PM, Cyril Brulebois <kibi@debian.org> wrote:
> > We're AFAICT only lacking a package for latest libdrm; not sure
> > it's worth waiting until (say..) tomorrow for an updated libdrm
> > package to be available, I think opening a bug upstream is the
> > right thing to do.

FWIW, we now have libdrm 2.4.25 in experimental, and x-x-v-intel
2.15.0 is unstable; you may want to give them a shot before talking to


Attachment: signature.asc
Description: Digital signature

Reply to: