[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#600833: marked as done (LCD Brightness changed when running OpenGL apps)



Your message dated Wed, 23 Feb 2011 00:01:08 +0100
with message-id <20110222230108.GF25442@debian.org>
and subject line Re: Bug#600833: LCD Brightness changed when running OpenGL apps
has caused the Debian Bug report #600833,
regarding LCD Brightness changed when running OpenGL apps
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org
immediately.)


-- 
600833: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=600833
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: xserver-xorg-video-intel
Version: 2.12.0+shadow-2

When I run an OpenGL game, the brightness suddenly turns to dark, then a few seconds later it's set back to normal.
I play the game, then quit it.
When back to Desktop (Gnome), brightness is dark again, and I have to manually set it to bright with FN+Up keys. Happens since today, after updating xserver-xorg-video-intel amongst other packages.



--- End Message ---
--- Begin Message ---
Hi,

01 <f111110101011@gmail.com> (21/10/2010):
> I can't confirm but this is very likely #600405, though the
> formulation wasn't talking enough to me so I notice it. ;) Sorry for
> the double.

no problem. Closing this one then.

KiBi.

Attachment: signature.asc
Description: Digital signature


--- End Message ---

Reply to: