[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#610818: Fixed, at least partly



Hi Cyril,

7.10-3 is the first version of Mesa which didn't freeze the machine running Braid, and 7.10-2 did crash. I see 7.10-4 is available but I didn't try it yet.

Alex

On 02/19/2011 12:05 PM, Cyril Brulebois wrote:
Alex Dănilă<nuorama@gmail.com>  (19/02/2011):
After installing the newest Mesa, with Gallium3D enabled, I can play
Braid without crashes.
Hi Alex,

what was the status with 7.10-2? Was it crashy then? Since r600
gallium is failing on a number of cards, we're planning to get back to
r600 classic in the next upload.

KiBi.




Reply to: