[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#613067: xserver-xorg-video-nouveau: doesn't work with sid kernels



Package: xserver-xorg-video-nouveau
Version: 1:0.0.16+git20101210+8bb8231-2
Severity: grave
Justification: renders package unusable
Tags: sid wheezy

xserver-xorg-video-nouveau that was recently uploaded to unstable requires a >=
2.6.34 kernel, but sid has only 2.6.32:

$ rmadison linux-2.6 | grep -E 'sid|wheezy|experimental'
 linux-2.6 | 2.6.32-30                   | wheezy           | source
 linux-2.6 | 2.6.32-30                   | sid              | source
 linux-2.6 | 2.6.33-1~experimental.3     | experimental     | source
 linux-2.6 | 2.6.37~rc5-1~experimental.3 | experimental     | source
 linux-2.6 | 2.6.37~rc7-1~experimental.1 | experimental     | source
 linux-2.6 | 2.6.37-1~experimental.1     | experimental     | source


-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (990, 'unstable'), (500, 'experimental')
Architecture: i386 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/2 CPU cores)
Locale: LANG=C, LC_CTYPE=pl_PL.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages xserver-xorg-video-nouveau depends on:
ii  libc6                         2.11.2-11  Embedded GNU C Library: Shared lib
ii  libdrm-nouveau1a              2.4.23-2   Userspace interface to nouveau-spe
ii  libudev0                      165-1      libudev shared library
ii  xserver-xorg-core [xorg-video 2:1.9.4-1  Xorg X server - core server

--
Jakub Wilk



Reply to: