[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#611074: libxft-dev: unable to install (Debian Testing)

Package: libxft-dev
Version: 2.1.14-2
Severity: grave
Tags: squeeze
Justification: renders package unusable

I am unable to install the package in Squeeze:

root@hstreibel:~# apt-get install libxft-dev
Some packages could not be installed.
The following packages have unmet dependencies:
  libxft-dev: Depends: libxft2 (= 2.1.14-2) but 2.1.14-2.1 is to be installed
E: Broken packages

root@hstreibel:~# apt-get install libxft2   
Reading package lists... Done
Building dependency tree       
Reading state information... Done
libxft2 is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 66 not upgraded.

-- System Information:
Debian Release: 6.0
  APT prefers testing
  APT policy: (500, 'testing'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-5-686 (SMP w/2 CPU cores)
Locale: LANG=en_US.ISO-8859-15, LC_CTYPE=en_US.ISO-8859-15 (charmap=ISO-8859-15)
Shell: /bin/sh linked to /bin/dash

Reply to: