[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#469936: marked as done (xserver-xorg-input-mouse: mouse sluggish after upgrade (same as 461152? different?))

Your message dated Wed, 19 Jan 2011 17:23:01 +0100
with message-id <[🔎] 20110119162301.GA1305@debian.org>
and subject line Re: Bug#461152: xserver-xorg-input-mouse: slow motion for usb mouse after upgrade
has caused the Debian Bug report #461152,
regarding xserver-xorg-input-mouse: mouse sluggish after upgrade (same as 461152? different?)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

461152: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=461152
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: xserver-xorg-input-mouse
Version: 1:1.2.3-2
Severity: normal

not sure if this is same or different from 461152.

shortly after i upgraded xserver-xorg-input-mouse to unstable, the
mouse started occasionally being very sluggish to the point of
near-unusability.  a few days before that, i upgraded
xserver-xorg-core and x11-common, so i do not know for sure that it is
the mouse driver.  but it is almost certainly one of those three.

new information:

1.  i use xset m 1/2 because the mouse is far too fast normally.  however,
this does not fix it.

2.  i have a tyan tiger motherboard with dual athlon mp.  this link
suggests that it might be relevant:
http://ubuntuforums.org/showthread.php?t=100165 .

3.  a busy system makes it worse.  i do not know if this is a cpu thing
or a bus thing, or what.

usb wireless mouse, fresh batteries, excellent reception, never any problem.


p.s. previous reportbug claimed success, but it did not post?

-- Package-specific info:
Contents of /var/lib/x11/X.roster:

/var/lib/x11/X.md5sum does not exist.

X server symlink status:
lrwxrwxrwx 1 root root 13 2007-11-27 16:58 /etc/X11/X -> /usr/bin/Xorg
-rwxr-xr-x 1 root root 1673980 2008-01-31 21:06 /usr/bin/Xorg

Contents of /var/lib/x11/xorg.conf.roster:

VGA-compatible devices on PCI bus:
01:05.0 VGA compatible controller: Matrox Graphics, Inc. MGA G550 AGP (rev 01)

/etc/X11/xorg.conf does not exist.

Xorg X server log files on system:
-rw------- 1 root root 36628 2007-11-28 19:16 /var/log/Xorg.3.log
-rw------- 1 root root 25992 2008-01-27 23:28 /var/log/Xorg.2.log
-rw------- 1 root root 25987 2008-01-31 15:18 /var/log/Xorg.1.log
-rw------- 1 root root 27977 2008-02-25 16:25 /var/log/Xorg.0.log

Contents of most recent Xorg X server log file

-- System Information:
Debian Release: lenny/sid
Architecture: i386 (i686)

Kernel: Linux 2.6.24myver-2-first (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages xserver-xorg-input-mouse depends on:
ii  libc6              2.7-6                 GNU C Library: Shared libraries
ii  xserver-xorg-core  2:1.4.1~git20080131-1 Xorg X server - core server

xserver-xorg-input-mouse recommends no packages.

-- debconf-show failed

--- End Message ---
--- Begin Message ---

Paul Menzel <pm.debian@googlemail.com> (16/01/2008):
> Now my USB mouse is moving very slowly. Changing the mouse
> properties in GNOME does not help either.
> The problem is exactly as in [1]. I tried an adapter to PS/2 and it
> worked well. Then I used USB and the mouse worked as aspected.

please try with evdev and report bugs against that package if that
doesn't work out as expected. Details about input configuration can be
found here:

I'm closing this bugreport against the mouse driver.


Attachment: signature.asc
Description: Digital signature

--- End Message ---

Reply to: