[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#561781: mesa-common-dev: Should depend on libdrm-dev

severity 561781 minor

On Sun, Dec 20, 2009 at 11:57:19 +0200, Yavor Doganov wrote:

> The pkg-config file requires libdrm on all architectures except
> GNU/Hurd, so mesa-common-dev ought to depend on libdrm-dev [!hurd-i386].
I'm not sure this is a correct fix.  I don't know why dri.pc requires
libdrm (I'm not even sure what dri.pc is about in the first place,
besides maybe dri_interface.h).  In any case given the nonexistent
impact of this bug (xorg-server is the only user of dri.pc, and already
pulls in libdrm) I'm downgrading it.


Reply to: