[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#559693: xscreensaver: depends on obsolete libxxf86misc



Package: xscreensaver
Severity: normal
User: debian-x@lists.debian.org
Usertags: xf86misc

Hi,

your package depends or build-depends on libxxf86misc{1,-dev}.  Recent X
servers don't support the XFree86-Misc X11 extension, so we're
considering removal of the corresponding client library.

Thanks,
Julien



Reply to: