[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#485686: marked as done (xserver-xorg-input-synaptics: Touchpad stopps working after upgrading from

Your message dated Wed, 25 Nov 2009 18:46:53 +0900
with message-id <20091125094652.GB3639@kamineko.org>
and subject line Re: Bug#485686: xserver-xorg-input-synaptics: Touchpad stopps working after upgrading from
has caused the Debian Bug report #485686,
regarding xserver-xorg-input-synaptics: Touchpad stopps working after upgrading from
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

485686: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=485686
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: xserver-xorg-input-synaptics
Version: 0.14.7~git20070706-2
Severity: normal

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (900, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.25-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=de_DE@euro, LC_CTYPE=de_DE@euro (charmap=ISO-8859-15)
Shell: /bin/sh linked to /bin/bash

Versions of packages xserver-xorg-input-synaptics depends on:
ii  libc6              2.7-10                GNU C Library: Shared libraries
ii  libx11-6           2:1.0.3-7             X11 client-side library
ii  libxext6           2:1.0.4-1             X11 miscellaneous extension librar
ii  libxi6             2:1.1.3-1             X11 Input extension library
ii  xserver-xorg-core  2:1.4.1~git20080517-1 Xorg X server - core server

xserver-xorg-input-synaptics recommends no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Thanks, closing again

On Mon, Nov 23, 2009 at 07:40:59PM +0100, Matthias Andres wrote:
> Hi,
> currently I use 1.1.2-1 under debian testing.
> everything works fine
> thanks
> Mattia Dongili schrieb:
> >reopen 485686
> >thanks
> >
> >On Thu, Jun 19, 2008 at 08:03:57AM +0200, Matthias Andres wrote:
> >>Mattia Dongili schrieb:
> >>>On Tue, Jun 10, 2008 at 10:58:49PM +0200, Matthias Andres wrote:
> >>>>Package: xserver-xorg-input-synaptics
> >>>>Version: 0.14.7~git20070706-2
> >>>>Severity: normal
> >>>can you provide your xorg configuration and log?
> >>>
> >>>thanks
> >>xorg.conf
> >>Xorg.0.log-with_0.14.7 <- touchpad error - does not work under X
> >>Xorg.0.log-
> >
> >apologies, I'm reopening the bug.
> >
> >Matthias,
> >is this still an issue with recent releases of the driver?
> >
> >Thanks,

--- End Message ---

Reply to: