[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#523749: bug #523749: 1.2.3 fixes this issue

severity 523749 grave
close 523749 1:1.2.3-1

On Thu, May 21, 2009 at 18:35:15 +0200, Christian Schoenebeck wrote:

> Had the same problem. I fetched the latest source package (1.2.3) from
> Sid and compiled it for Lenny. That solved the issue.
> But I guess there's no chance to bring that package into Lenny
> anymore. If anybody needs it, I can upload the binary package
> somewhere.
Thanks for this information!  If any of you could confirm that applying
the patch at [0] fixes the issue, it's certainly possible to update the
lenny package.  Also maybe add [1] on top.

[0] http://cgit.freedesktop.org/xorg/driver/xf86-input-elographics/patch/?id=086e9d2056c8fbb5138b54b95f4559acf8f0f158
[1] http://cgit.freedesktop.org/xorg/driver/xf86-input-elographics/patch/?id=038798931482575adb411129f016e207034e2dee


Reply to: