[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#487635: The perfomance degrading since lenny also affects to ltsp clients

On Mon, May 11, 2009 at 14:13:52 +0200, José L. Redrejo wrote:

> I've tested it using both lenny and squeeze versions of libx11-6. Only
> downgrading to libx11-6 from etch allows some applications (as java
> apps) run in an usable way.
> Maybe this info can help:  
> https://bugs.launchpad.net/ubuntu/+source/libxcb/+bug/277069
> and
> http://bugs.freedesktop.org/show_bug.cgi?id=17868
> say that the problems appeared since libx11-6 was linked with xcb.
> This problem is very important for Debian Edu users. Up to now, the only
> workaround is downgrading to the etch library.

Does this get fixed by bumping libxcb's buffer size to 16k instead of 4?


Reply to: