[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#527165: downgrading X

Martin Lemmen wrote:
> apt-get install xserver-xorg-core=2:1.4.2-10 doesn't work, the error message is "Version 2:1.4.2-10 wasn't found.
> apt-cache policy xserver-xorg-core lists that vertsion as the only one availible in lenny, and also as the one installed.
> I'm pretty much stuck here.

Run apt-get update and try apt-cache policy again

2:1.4.2-10 isn't available anymore. Lenny now has 2:1.4.2-10.lenny1
while testing has 2:1.4.2-11


Reply to: