[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#516478: marked as done ([libxcb] ekiga does not start. it waits for FUTEX_WAIT_PRIVATE)

Your message dated Mon, 09 Mar 2009 17:03:08 +0100
with message-id <1236614588.7243.2.camel@radis.liafa.jussieu.fr>
and subject line fixed in libX11 1.2
has caused the Debian Bug report #511178,
regarding [libxcb] ekiga does not start. it waits for FUTEX_WAIT_PRIVATE
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

511178: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=511178
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: libxcb
Version: 1.1.93-1
Severity: important

--- Please enter the report below this line. ---
after upgrading version 1.1 (unstable) to 1.1.93-1 (experimental) with all 
dependencies i could not start ekiga 3.0.1 any more.
i was getting (using strace) " waiting for FUTEX_WAIT_PRIVATE"

with the help of ekiga developers i downgraded this lib to v 1.1
which solve/workaround this issue.

please see ekiga bugzilla for farther details

--- System information. ---
Architecture: amd64
Kernel:       Linux 2.6.26-1-amd64

Debian Release: 5.0
  500 unstable        www.debian-multimedia.org 
  500 unstable        snapshots.ekiga.net 
  500 unstable        mirror.isoc.org.il 
  500 stable          security.debian.org 
    1 experimental    mirror.isoc.org.il 

--- Package information. ---
Depends       (Version) | Installed

--- End Message ---
--- Begin Message ---
Version: 2:1.2-1

This bug is fixed in libx11 1.2, which has just been uploaded to


--- End Message ---

Reply to: