[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#512333: packaging: vcs-browser URL is incorrect

Package: grandr
Version: 0.1+git20080326-1ubuntu2
Severity: minor

The XS-Vcs-Browser line in debian/control references a URL that doesn't 
exist. This should most likely be:
XS-Vcs-Browser: http://git.debian.org/?p=pkg-xorg/app/grandr
(this is the same URL without ".git" at the end)

-- System Information:
Debian Release: 5.0
  APT prefers jaunty-updates
  APT policy: (500, 'jaunty-updates'), (500, 'jaunty-security'), (500, 'jaunty-proposed'), (500, 'jaunty-backports'), (500, 'jaunty')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.28-4-generic (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages grandr depends on:
ii  libatk1.0-0     1.25.2-0ubuntu1          The ATK accessibility toolkit
ii  libc6           2.9-0ubuntu7             GNU C Library: Shared libraries
ii  libcairo2       1.8.6-1ubuntu1           The Cairo 2D vector graphics libra
ii  libfontconfig1  2.6.0-1ubuntu4           generic font configuration library
ii  libfreetype6    2.3.7-2ubuntu1           FreeType 2 font engine, shared lib
ii  libgconf2-4     2.24.0-0ubuntu1          GNOME configuration database syste
ii  libglib2.0-0    2.19.4-0ubuntu1          The GLib library of C routines
ii  libgtk2.0-0     2.14.5-1ubuntu2          The GTK+ graphical user interface 
ii  libpango1.0-0   1.22.4-1                 Layout and rendering of internatio
ii  libx11-6        2:1.1.5-2ubuntu2         X11 client-side library
ii  libxrandr2      2:             X11 RandR extension library
ii  zlib1g          1: compression library - runtime

grandr recommends no packages.

grandr suggests no packages.

-- no debconf information

Reply to: