[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#512095: xinit: missing dependency to xterm pacakge

Package: xinit
Version: 1.0.9-2
Severity: normal

Installing xinit package does not install xterm package also.
It also does not recommend xterm package.
This means that running the command the X starts and stops after 1
second. No error message is visible complaining about missing xterm

-- System Information:
Debian Release: 5.0
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-1-686 (SMP w/2 CPU cores)
Locale: LANG=hu_HU.UTF-8, LC_CTYPE=hu_HU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages xinit depends on:
ii  cpp                           4:4.3.2-2  The GNU C preprocessor (cpp)
ii  libc6                         2.7-18     GNU C Library: Shared libraries
ii  libx11-6                      2:1.1.5-2  X11 client-side library

xinit recommends no packages.

xinit suggests no packages.

-- no debconf information

Reply to: