[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#511837: Cannot properly install nVidia proprietary driver in Lenny

reassign 511837 nvidia-glx
severity 511837 normal
thank you

Dmitry Baryshev wrote:
> Package: xserver-xorg-core
> Version: 2:1.4.2-10
> Severity: critical
> nVidia proprietary driver (177.82) will be installed correctly, but
> will warn user that "libwfb.so" and "libglx.so" are not symlinks. I
> should remove that files and make symlinks by hand:
> $ cd /usr/lib/xorg/modules
> $ rm -f libwfb.so
> $ ln -s libnvidia-wfb.so.1 libwfb.so
> $ cd extensions/
> $ rm -f libglx.so
> $ ln -s libglx.so.177.82 libglx.so
> But after any future X.org update, I will loose these changes.
> libglx.so and libwfb.so should probably be symlinks.

Well, what about fixing the nvidia driver instead? dpkg diversions are
probably an easy solution here.

By the way, this bug report is faaaaaar away from being critical...


Reply to: