[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#511018: Confirmation: reinstalling the 2.4.1+git+20081116+930c0e7 version fixes the problem

On Tue, Jan 06, 2009 at 08:25:55PM +0100, Eric Valette wrote:
> uname -a -> Linux pink-floyd2 2.6.28 #25 SMP PREEMPT Thu Dec 25 12:16:23
> CET 2008 x86_64 GNU/Linux
> libdrm-intel1_2.4.1+git+20081116+930c0e7-1_amd64.deb
> libdrm2_2.4.1+git+20081116+930c0e7-1_amd64.deb
> So maybe the intel video driver need a refresh but in any case the
> combination is not working.
> BTW: cannot use non experimental X driver on my system.

I've updated (my already experimental) X driver to the current git and that
makes things work fine again.

The Poems, all three hundred of them, may be summed up in one of their phrases:
"Let our thoughts be correct".
		-- Confucius

Reply to: