[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#503154: drm-modules-source: Conflict with libdrm2



Package: drm-modules-source
Version: 2.3.1+git+20081012+f5327ac-1
Severity: normal

Hi,
There's a conflict between drm-modules-source and libdrm2:

root@castor:/home/marc# LC_ALL=C aptitude install drm-modules-source=2.3.1+git+20081015+458e2d5-1
[...]
Preparing to replace drm-modules-source 2.3.1+git+20081012+f5327ac-1 (using .../drm-modules-source_2.3.1+git+20081015+458e2d5-1_all.deb) ...
Unpacking replacement drm-modules-source ...
dpkg: error processing /var/cache/apt/archives/drm-modules-source_2.3.1+git+20081015+458e2d5-1_all.deb (--unpack):
 trying to overwrite `/usr/share/modass/packages/drm-modules-source', which is also in package libdrm2
Errors were encountered while processing:
 /var/cache/apt/archives/drm-modules-source_2.3.1+git+20081015+458e2d5-1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
[...]

I have libdrm2 2.3.1+git+20080706+401f77a-1, from experimental.

Aside, why don't you upload new snapshots for libdrm2 and nouveau? 

Thanks,
Marc



-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (900, 'testing'), (500, 'gutsy'), (300, 'unstable'), (150, 'experimental'), (100, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-1-686 (SMP w/2 CPU cores)
Locale: LANG=es_ES.UTF-8, LC_CTYPE=es_ES.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages drm-modules-source depends on:
ii  debhelper                    7.0.17      helper programs for debian/rules
ii  git-core                     1:1.6.0.2-1 fast, scalable, distributed revisi
ii  make                         3.81-5      The GNU version of the "make" util
ii  module-assistant             0.10.11.0   tool to make module package creati
ii  quilt                        0.46-6      Tool to work with series of patche

drm-modules-source recommends no packages.

Versions of packages drm-modules-source suggests:
ii  kernel-package                11.001-0.1 A utility for building Linux kerne
ii  linux-headers-2.6.26-1-686 [l 2.6.26-8   Header files for Linux 2.6.26-1-68

-- no debconf information



Reply to: