[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#484087: Can't install driver 2.4.0

Sander Marechal wrote:
> Is the X from experimental packaged in fewer packages? Or is there so
> much missing? My apt is removing far more packages than it is
> installing or updating. See above.

We didn't build all drivers in experimental since most of them have very
few users on earth. Removing them is probably fine for you, you just
need a vdeo driver, mouse+kbd+evdev or so.

> It's not just an EXA case. See above. The bugreport on
> http://bugs.freedesktop.org/show_bug.cgi?id=16169 has a git commit ID
> attached. Perhaps the bugfix can be backported to 2.3.2?

It doesn't apply on top of 2.3.2 from what I see. And touching dsparb is
far away from our knowledge, we'll have to talk to upstream about this.


Reply to: