[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#492099: xserver-xorg-video-glide: glide2 only available on i386.

Kurt Roeckx wrote:
> Package: xserver-xorg-video-glide
> Version: 1.0.1-1
> Hi,
> You're build depending on libglide2-dev which is only availableon i386,
> and have marked the packages as arch any.  Can't you use libglide3-dev
> instead which is available on i386 alpha ia64 amd64?


The "Glide" hardware can work in a non-x86 host, right?


Reply to: