[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#475387: depends on xbase-clients

>  xbase-clients is depreceated, please depend on the exact packages
>  you need.

Is there any transition plan given somewhere? The package description
at http://packages.debian.org/sid/xbase-clients only mentions that the
programs in xbase-clients have been split into smaller packages. But
does not mention what the names of those smaller packages are. I would
be happy to update the dependencies.

PS: CCing the email to debian-x folks as they might have a concrete idea.

Reply to: