[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#464353: How can we provide more info ?

Apelete Seketeli wrote:
> Package: xserver-xorg-video-intel
> Version: 2:2.2.1-1
> Followup-For: Bug #464353
> Hi,
> I was reading some bugs reports before posting this one, and I came to
> the conclusion that  many people were experiencing Xserver lock-ups
> with the same message showing up at some point in the log files:
> "Error in I830WaitLpRing(), timeout for 2 seconds".
> Trying to trigger the bug to narrow the cause didn't help as far as
> I'm concerned: sometimes the server just crash after loading my
> desktop, even before I start any application,and sometimes it crashes
> while writing a document or mail or surfing the web, nothing related
> to 3D usage apparently.
> What is sure is that the new 2.X Intel drivers are not ready for
> production, and running a Sid doesn't come without some problems
> sometimes, but I would be really glad to help providing some info if I
> can, since these particular Xserver-intel problems are about 3 months
> old now.

Yes, many people experience such lockup without having any clue what's
going on. There are maybe many different problems out there, but they
all appear the same with this lockup message in the log. And it's very
hard to debug unfortunately.

It seems that EXA causes more lockups (you can try Option "AccelMethod"
"XAA" to disable EXA). Having multiple monitors enabled may be involved
too (try only having a single one at a time).


Reply to: