[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#445746: marked as done (screen looks very strange after the update to 6.7.195)



Your message dated Tue, 09 Oct 2007 17:02:08 +0000
with message-id <E1IfITA-0004PB-VR@ries.debian.org>
and subject line Bug#445746: fixed in xserver-xorg-video-ati 1:6.7.195-2
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: xserver-xorg-video-ati
Version: 1:6.7.195-1

after the update, my screen terribly misses colors and is a bit garbled.
This is known upstream
(https://bugs.freedesktop.org/show_bug.cgi?id=12720) and has been fixed
in commit 051435610a66735fd455bbb526fa294fcfe8c0b6.

Could you please fetch the changes and put them into the package?

Regards
Evgeni



--- End Message ---
--- Begin Message ---
Source: xserver-xorg-video-ati
Source-Version: 1:6.7.195-2

We believe that the bug you reported is fixed in the latest version of
xserver-xorg-video-ati, which is due to be installed in the Debian FTP archive:

xserver-xorg-video-ati-dbg_6.7.195-2_i386.deb
  to pool/main/x/xserver-xorg-video-ati/xserver-xorg-video-ati-dbg_6.7.195-2_i386.deb
xserver-xorg-video-ati_6.7.195-2.diff.gz
  to pool/main/x/xserver-xorg-video-ati/xserver-xorg-video-ati_6.7.195-2.diff.gz
xserver-xorg-video-ati_6.7.195-2.dsc
  to pool/main/x/xserver-xorg-video-ati/xserver-xorg-video-ati_6.7.195-2.dsc
xserver-xorg-video-ati_6.7.195-2_i386.deb
  to pool/main/x/xserver-xorg-video-ati/xserver-xorg-video-ati_6.7.195-2_i386.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 445746@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Brice Goglin <bgoglin@debian.org> (supplier of updated xserver-xorg-video-ati package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Tue, 09 Oct 2007 18:27:22 +0200
Source: xserver-xorg-video-ati
Binary: xserver-xorg-video-ati-dbg xserver-xorg-video-ati
Architecture: source i386
Version: 1:6.7.195-2
Distribution: experimental
Urgency: low
Maintainer: Debian X Strike Force <debian-x@lists.debian.org>
Changed-By: Brice Goglin <bgoglin@debian.org>
Description: 
 xserver-xorg-video-ati - X.Org X server -- ATI display driver
 xserver-xorg-video-ati-dbg - X.Org X server -- ATI display driver (debugging symbols)
Closes: 445746
Changes: 
 xserver-xorg-video-ati (1:6.7.195-2) experimental; urgency=low
 .
   * New upstream snapshot,
     based on commit ddec5783103045084a66a34d71326cc6e4a3f598
     + Fixes some LVDS issues, closes: #445746.
Files: 
 5b1d8bfe1ff100ef8f1fb952324a3690 1267 x11 optional xserver-xorg-video-ati_6.7.195-2.dsc
 c09838c7a8b8e9eb8dfbdcb057b5ac3d 114693 x11 optional xserver-xorg-video-ati_6.7.195-2.diff.gz
 ca684f1df8b725cd2412a2c9585ff132 409086 x11 optional xserver-xorg-video-ati_6.7.195-2_i386.deb
 0e5c1bb0a69a4731baf7796b400c31d3 1752860 x11 extra xserver-xorg-video-ati-dbg_6.7.195-2_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFHC69tRh88F8PcWfoRAqQlAJ4gYBvl/TUxFt6CBnAPy7BSxrZA5QCeJt64
sUJ6D9Dd1wgJcS7ixiLTsmw=
=Ewfz
-----END PGP SIGNATURE-----



--- End Message ---

Reply to: