[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#445347: marked as done (compiz-core: compiz crashes when runnning ccsm)



Your message dated Fri, 05 Oct 2007 11:59:22 +0200
with message-id <1191578362.28908.1.camel@cyclope.server.maison>
and subject line not from debian repo - sorry
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: compiz-core
Version: 1:0.5.5+git20071004-shame-0
Severity: important

Running ccsm crashes compiz . Crashandler properly creates a gdb
backtrace but it is useless (misses all the symbols).
Could you provides -dbg packages ?


Regards
Alban

PS: sources packages would be great too but it may be too cumbersome ...
Thank you for your packaging. Last update fixed most crashes I had
(opening a file in audacity, and a lot more).

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-2-686 (SMP w/1 CPU core)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages compiz-core depends on:
ii  libc6                      2.6.1-5       GNU C Library: Shared libraries
ii  libgl1-mesa-glx [libgl1]   7.0.1-2       A free implementation of the OpenG
ii  libice6                    2:1.0.4-1     X11 Inter-Client Exchange library
ii  libsm6                     2:1.0.3-1+b1  X11 Session Management library
ii  libstartup-notification0   0.9-1         library for program launch feedbac
ii  libx11-6                   2:1.0.3-7     X11 client-side library
ii  libxcomposite1             1:0.3.2-1+b1  X11 Composite extension library
ii  libxdamage1                1:1.1.1-3     X11 damaged region extension libra
ii  libxext6                   1:1.0.3-2     X11 miscellaneous extension librar
ii  libxfixes3                 1:4.0.3-2     X11 miscellaneous 'fixes' extensio
ii  libxinerama1               1:1.0.2-1     X11 Xinerama extension library
ii  libxml2                    2.6.30.dfsg-2 GNOME XML library
ii  libxrandr2                 2:1.2.2-1     X11 RandR extension library
ii  libxslt1.1                 1.1.22-1      XSLT processing library - runtime 
ii  mesa-utils                 7.0.1-2       Miscellaneous Mesa GL utilities

Versions of packages compiz-core recommends:
ii  compiz-fusio 0.5.2+git20071004-shame-0   Collection of Compiz Fusion plugin
ii  compiz-plugi 1:0.5.5+git20071004-shame-0 OpenGL window and compositing mana

-- debconf-show failed



--- End Message ---
--- Begin Message ---
reportbug is supposed to send the bug report to the proper
maintenair ... which in this case was shame at tuxfamily .

Sorry for the noise
Alban



--- End Message ---

Reply to: