[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#440701: compiz: segfaults on startup

Package: compiz
Version: 0.5.2-2
Severity: normal

I just upgraded from compiz 0.5.0 and now I executing compiz --replace
dies with the following output (and breaks the x session):

GLX_EXT_texture_from_pixmap is not available with direct rendering.
GLX_EXT_texture_from_pixmap is available with indirect rendering.
Window manager warning: Failed to load theme "Clearlooks": Failed to
find a valid file for theme Clearlooks

/usr/bin/compiz.real (cube) - Warn: Failed to load slide: freedesktop
/usr/bin/compiz: line 37:  9495 Segmentation fault
/usr/bin/compiz.real $COMPIZ_OPTIONS "$@" $COMPIZ_PLUGINS
The application 'gtk-window-decorator' lost its connection to the
display :0.0;
most likely the X server was shut down or you killed/destroyed
the application.

I'm using KDE in case that matters.

Regards, David

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (600, 'testing'), (300, 'unstable'), (250, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.22-2-k7 (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8) (ignored: LC_ALL set to en_US.UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages compiz depends on:
ii  compiz-core                   0.5.2-2    OpenGL window and compositing mana
ii  compiz-gnome                  0.5.2-2    OpenGL window and compositing mana
ii  compiz-gtk                    0.5.2-2    OpenGL window and compositing mana
ii  compiz-plugins                0.5.2-2    OpenGL window and compositing mana

compiz recommends no packages.

-- no debconf information

Reply to: