[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#440494: compiz: does not depend on version



Package: compiz
Version: 0.5.2-2
Severity: normal

compiz meta-package depends on other packages, but not specific versions, so i've upgraded from compiz 0.2.2-1 to compiz 0.5.2-2, but compiz-core, compiz-gnome, compiz-gtk, and compiz-plugins are still at 0.2.2-1.

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (980, 'testing'), (960, 'stable'), (900, 'unstable'), (800, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.22-hrt6 (SMP w/2 CPU cores)
Locale: LANG=en_AU, LC_CTYPE=en_AU (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/bash

Versions of packages compiz depends on:
ii  compiz-core                   0.2.2-1    OpenGL window and compositing mana
ii  compiz-gnome                  0.2.2-1    OpenGL window and compositing mana
ii  compiz-gtk                    0.2.2-1    OpenGL window and compositing mana
ii  compiz-plugins                0.2.2-1    OpenGL window and compositing mana

compiz recommends no packages.

-- no debconf information



Reply to: