[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#440286: file conflicts between packages

Package: compiz-dev,libdecoration0-dev
Severity: serious
Justification: policy violation


both compiz-dev and libdecoration0-dev ship `/usr/include/compiz/decoration.h'
but do neither conflict nor add a diversion, thus fail to be installed in the
same environment:

 > Unpacking libdecoration0-dev (from .../libdecoration0-dev_0.5.2-1_i386.deb) ...
 > dpkg: error processing /var/cache/apt/archives/libdecoration0-dev_0.5.2-1_i386.deb (--unpack):
 >  trying to overwrite `/usr/include/compiz/decoration.h', which is also in package compiz-dev
 > Errors were encountered while processing:
 >  /var/cache/apt/archives/libdecoration0-dev_0.5.2-1_i386.deb
 > E: Sub-process /usr/bin/dpkg returned an error code (1)

    - michael

Reply to: