[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#439183: Upgrade to 1.0.4-1 freezes X



Hi Julien,

Julien Cristau wrote:

None of these files are used at runtime, so there is no way in hell an
xtrans upgrade is going to screw your system.  Please run
/usr/share/bug/xserver-xorg-core/script 3>&1
and send the output to this bug.

It gives no output.

Maybe I reported the bug in haste, but now I'm at a loss to explain the cause of the freeze. I just upgraded again to try to reproduce the bug, and succeeded (to upgrade - or failed to reproduce the bug, depending on your point of view).

The other packages that were upgraded at the same time (see excerpt from /var/log/aptitude below) don't appear a likely cause, and as I say the downgrade fixed the problem.

Anyway, feel free to close.

Cheers
Tim

===============================================================================
[REMOVE, NOT USED] libavahi-compat-howl0
[UPGRADE] libmailtools-perl 1.74-1 -> 1.77-0
[UPGRADE] libxmmsclient-glib1 0.2DrJekyll-4 -> 0.2DrJekyll-4+b1
[UPGRADE] libxmmsclient2 0.2DrJekyll-4 -> 0.2DrJekyll-4+b1
[UPGRADE] pidgin 2.1.0-1 -> 2.1.1-1
[UPGRADE] pidgin-data 2.1.0-1 -> 2.1.1-1
[UPGRADE] powertop 1.7~svn-r227-3 -> 1.8-1
[UPGRADE] xmms2-client-cli 0.2DrJekyll-4 -> 0.2DrJekyll-4+b1
[UPGRADE] xmms2-core 0.2DrJekyll-4 -> 0.2DrJekyll-4+b1
[UPGRADE] xmms2-plugin-alsa 0.2DrJekyll-4 -> 0.2DrJekyll-4+b1
[UPGRADE] xmms2-plugin-id3v2 0.2DrJekyll-4 -> 0.2DrJekyll-4+b1
[UPGRADE] xmms2-plugin-mad 0.2DrJekyll-4 -> 0.2DrJekyll-4+b1
[UPGRADE] xmms2-plugin-vorbis 0.2DrJekyll-4 -> 0.2DrJekyll-4+b1
[UPGRADE] xtrans-dev 1.0.3-2 -> 1.0.4-1
===============================================================================




Reply to: