[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#437321: incompatible with kernel >=2.6.22 (Radeon Xpress 200M)

found 437321 1:6.6.193-1
thank you

Hi Zack,

Could you send the output of
    /usr/share/bug/xserver-xorg/script 3>&1
so that we see your whole config and log?

I think the support for your board changed a lot recently since some
work has been done to get DRI to work on it. Did you have DRI with
earlier drivers or kernels ? Does it help if you disable DRI explicitely
in xorg.conf ? (with something as below)

    Section "Module"
        Disable "dri"

Is there a chance you try to git bisect the upstream git tree to locate
when the problem appeared? Or at least try 6.6.191 and 6.6.3-5 ? They
are intermediate releases between 6.6.3 and 6.6.192. i386 packages are
available at:


Reply to: