[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#428711: xserver-xorg: xorg suddenly locks up Thinkpad i1300/Silicon Motion

On Sun, Jul 15, 2007 at 12:20:35AM +0800, Clayton wrote:
> No progress I am afraid, the same blank screen and locked keyboard for
> both the vesa and silicon motion drivers using latest unstable xorg.

Clayton, do you know exactly which combination of xserver-xorg-core
and xserver-xorg-video-siliconmotion you tried so far? I forwarded your
bug upstream at https://bugs.freedesktop.org/show_bug.cgi?id=11845
and the developer wants to know whether you were using the same driver
when you said xserver-xorg-core 1.1 worked while 1.3 gave a black screen.

I guess you initially had xserver-xorg-core 1.1 with siliconmotion 1.4.1
(all from etch). Then you upgraded to 1.3 + 1.5.1 (current testing) from
what I see at the end of your first report. Then you probably downgraded
back to 1.3 + 1.4.1 to get something working again.

IIRC xserver-xorg-core 1.3 (testing/unstable) should work with siliconmotion
1.4.1 (etch/stable). Did/could you check this combination? It would help us
be sure whether the problem is in the server or the driver.

Feel free to either reply direct in the upstream bug above or reply here
and will be forward your reply there.


Reply to: