[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#366150: marked as done (Two options to enable external VGA output break ati driver when no output cable is present)

Your message dated Tue, 24 Jul 2007 09:17:44 +0200
with message-id <46A5A798.9010705@ens-lyon.org>
and subject line ping timeout, closing
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: xserver-xorg-video-ati
Version: 1:
Severity: normal


This is my Device section:

Section "Device"
	Identifier	"ATI Technologies, Inc. Radeon R250 Lf [FireGL 9000]"
	Driver		"ati"
	BusID		"PCI:1:0:0"
#	Option		"MonitorLayout" "LVDS, CRT"
#	Option		"BIOSHotkeys" "on"

earlier today I uncommented the two commented line to make sure to have
video output on the external VGA, and it worked.

Later on, however, I restarted X without video output and instead of
having gdm I'd have the screen circling between all read, all green, all
blue and so on.

Recommenting the two options made xorg start again.



-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.16-1-686
Locale: LANG=it_IT.UTF-8, LC_CTYPE=it_IT.UTF-8 (charmap=UTF-8)

Versions of packages xserver-xorg-video-ati depends on:
ii  libc6                         2.3.6-7    GNU C Library: Shared libraries
ii  xserver-xorg-core             1:1.0.2-7  X.Org X server -- core server

xserver-xorg-video-ati recommends no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Closing since I didn't get any reply to my ping one month ago. If
anybody ever reproduces, feel free to reopen.


--- End Message ---

Reply to: