[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

xsm: Changes to 'debian-unstable'



 debian/changelog |    4 ++--
 debian/control   |    1 +
 2 files changed, 3 insertions(+), 2 deletions(-)

New commits:
commit 2c36dace5f13c1788fd7d7b589adb018888d68b7
Author: Timo Aaltonen <tjaalton@deckard.hut.fi>
Date:   Tue May 22 12:44:32 2007 +0300

     Conflict with smproxy to force removal on upgrade (ubuntu).

diff --git a/debian/changelog b/debian/changelog
index 3460947..901636b 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -11,7 +11,7 @@ xsm (1:1.0.1-1) UNRELEASED; urgency=low
     - Modify description.
     - Replaces: xbase-clients (<= 1:7.2.ds2-3), xutils (<=1:7.1.ds.3-1)
       to make upgrades smoother.
-    - Replaces: smproxy to work around old Ubuntu packaging.
+    - C/R: smproxy to work around old Ubuntu packaging.
   * debian/copyright: Leave only copyright notices that relate to
     this package. FIXME:*rstart missing*
   * debian/xsm.install, rules: Edit to reflect new packaging.
@@ -19,7 +19,7 @@ xsm (1:1.0.1-1) UNRELEASED; urgency=low
   * debian/local/: Remove.
   * debian/patches: Delete patches which do not relate to this package.
 
- -- Timo Aaltonen <tjaalton@cc.hut.fi>  Sat, 19 May 2007 11:08:44 +0300
+ -- Timo Aaltonen <tjaalton@cc.hut.fi>  Tue, 22 May 2007 12:43:15 +0300
 
 xbase-clients (1:7.2.ds2-3) unstable; urgency=low
 
diff --git a/debian/control b/debian/control
index b5594f0..cfc9faf 100644
--- a/debian/control
+++ b/debian/control
@@ -18,6 +18,7 @@ Package: xsm
 Architecture: any
 Depends: ${shlibs:Depends}, ${misc:Depends}, cpp
 Pre-Depends: x11-common (>= 1:7.0.0)
+Conflicts: smproxy
 Replaces: xbase-clients (<= 1:7.2.ds2-3), xutils (<= 1:7.1.ds.3-1), smproxy
 Description: X session manager
  This package provides the X session manager and related tools:



Reply to: