[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#402658: marked as done (xserver-xorg-core: stops installing: SecurityPolicy file conflict)

Your message dated Thu, 01 Mar 2007 04:17:08 +0000
with message-id <E1HMcj6-0006o2-9g@ries.debian.org>
and subject line Bug#402658: fixed in xorg-server 2:1.1.1-19
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: xserver-xorg-core
Version: 2:1.1.1-11
Severity: important


When upgrading my system from Xfree to Xorg, I have this error (in the
terminal window of synaptic):

----------- BEGIN OF LOGS ---------------------------------------


Unpacking xserver-xorg-core (from
..../xserver-xorg-core_2%3a1.1.1-11_i386.deb) ...
dpkg: error processing
 trying to overwrite `/etc/X11/xserver/SecurityPolicy', which is also in
package xserver-common


Errors were encountered while processing:

Failed to apply all changes! Scroll in the terminal buffer to see what
went wrong.
----------- END OF LOGS -----------------------------------------

Here are the full logs in the synaptic terminal window:

----------- BEGIN FULL synaptic OF LOGS -----------------------------------
Reading package fields... Done
Reading package status... Done
Retrieving bug reports... Done
critical bugs of xserver-xorg-video-vesa (-> 1:1.2.1-3) <done>
 #386324 - Vesa doesn't work on S3 legacy video card
critical bugs of xorg (-> 1:7.1.0-7) <done>
 #370764 - xorg: The paths are all fucked up
grave bugs of firefox (1.5.dfsg-4 -> 2.0+dfsg-1) <done>
 #358379 - firefox: Firefox crashes on startup with Gecko error
 #394900 - firefox: Firefox regularly crashes - g_slice_alloc () from
grave bugs of xserver-xorg-video-all (-> 1:7.1.0-7) <done>
 #384331 - xserver-xorg-video-all: module ABI major version mismatch the
server's version
grave bugs of xserver-xorg-video-savage (-> 1:2.1.2-1) <done>
 #384352 - server doesnt start, module ABI major version mismatch
grave bugs of xbase-clients (6.9.0.dfsg.1-4 -> 1:7.1.ds-3) <done>
 #341153 - xbase-clients experimental can't install: conflict with
xprint (xdpr) #362069 - xbase-clients: xinit broken - X session doesn't
start up
   Merged with: 362686
 #366001 - xbase-clients: startx fails with no EE message
grave bugs of xserver-xorg-video-glint (-> 1:1.1.1-3) <done>
 #373192 - xserver-xorg-video-glint: X does not start due to resource
grave bugs of fontconfig (2.3.2-1.1 -> 2.4.2-1) <done>
 #401411 - Looks ugly since 2.4.2-1; seems to have switched to Condensed
   Merged with: 401443
grave bugs of x11-common (6.9.0.dfsg.1-4 -> 1:7.1.0-7) <done>
 #332341 - x11-common: bug in preinst script
   Merged with: 332374 332566 334345
 #340443 - x11-common: Error in /etc/X11/Xsession - ksh users can't log
in from KDM
 #366120 - x11-common: /etc/X11/Xsession missed
(/etc/X11/Xsession.xfree86 is installed)
grave bugs of type-handling (-> 0.2.19) <done>
 #315761 - type-handling doesn't list any linux-gnu system
grave bugs of xserver-xorg-video-mga (-> 1:1.4.4.dfsg.1-1) <done>
 #369624 - xserver-xorg-video-mga: uninstallable on etch - depends on
unavailable version of xserver-xorg-core
grave bugs of xfonts-base (6.9.0.dfsg.1-4 -> 1:1.0.0-4) <done>
 #362922 - xfonts-base: font-pathes change without notice
 #377369 - Xvnc4 still cannot find the "fixed" font.
 #384273 - xfonts-base: xorg wont start could not open default cursor
font 'cursor
grave bugs of xorg (-> 1:7.1.0-7) <done>
 #354553 - xorg depends on unfindable libgl1-mesa
grave bugs of libxft2 ( -> <done>
 #360055 - libxft2 must be downgraded to stable's for testing
to be usable
grave bugs of xserver-xorg-input-all (-> 1:7.1.0-7) <done>
 #362817 - xserver-xorg-core: no input driver modules in amd64
grave bugs of xserver-xorg-video-ati (-> 1:6.6.3-2) <done>
 #384308 - xserver-xorg-video-ati: Current ati module version is
incompatible with server version (0 vs 1) => cannot start X after this
morning upgrade
 #384361 - xserver-xorg-video-ati: Driver reporting ABI version number
mismatch - xserver fails to start
grave bugs of xserver-xorg (6.9.0.dfsg.1-4 -> 1:7.1.0-7) <done>
 #319298 - Xorg segfaults on alpha due to unhandled relocations
 #360388 - xserver-xorg: local user DoS and arbitrary code execution as
root [CVE-2006-0745]
 #362576 - xserver-xorg: custom config breaks xorg, md5sums not found,
more deps needed.
 #364830 - gnome-control-center: gnome-settings-daemon makes the X
server segfault
 #365831 - xserver-xorg: uninstallable on clean system, preinst exit
status 10
 #365879 - xserver-xorg uninstallable, X not working even on new system
 #397126 - xserver-xorg upgrade gives "could not open default font
grave bugs of xpdf-reader (3.01-5 -> 3.01-9) <done>
 #342281 - xpdf-reader: security issues by iDefense
   Merged with: 342337
grave bugs of xpdf-utils (3.01-5 -> 3.01-9) <done>
 #350839 - pdftotext: program overwrites pre-existing output file
without warning
grave bugs of cacti (0.8.6h-2 -> 0.8.6i-2) <done>
 #343691 - Upgrade to 0.8.6g-3 overwrites /etc/cacti/debian.php will
null values #370782 - cacti no poller output
grave bugs of libxft-dev ( -> <done>
 #349803 - libxft-dev: missing /usr/lib/libXft.la breaks compiles
grave bugs of xserver-xorg-core (-> 2:1.1.1-11) <done>
 #384256 - xserver-xorg-core newer than xserver-xorg-video-all
 #384262 - Fonts don't get displayed anymore
 #384263 - ati: module ABI major version (0) doesn't match the server's
version (1)
 #390772 - xserver-xorg-core: Server fails to start after upgrade to
critical bugs of linux-image-2.6.18-3-686 (-> 2.6.18-7) <open>
 #402416 - linux-image-2.6.18-3-686: 2.6.18-3 fails to boot (failure
during root fs mount)
critical bugs of linux-source-2.6.18 (-> 2.6.18-8) <open>
 #402475 - Debian bcm43xx freezes the system
grave bugs of firefox (1.5.dfsg-4 -> 2.0+dfsg-1) <open>
 #401051 - iceweasel fails to start when firefox is installed
grave bugs of xserver-xorg-video-mga (-> 1:1.4.4.dfsg.1-1) <open>
 #399509 - xserver-xorg-video-mga: hangs after switch to console and
grave bugs of iceweasel (-> 2.0+dfsg-1) <open>
 #402407 - iceweasel: on a fresh sid install, firefox simply doesn't
grave bugs of xserver-xorg (6.9.0.dfsg.1-4 -> 1:7.1.0-7) <open>
 #394669 - xserver-xorg not working on Alpha architecture
 firefox(3 bugs), xserver-xorg-video-all(1 bug),
xserver-xorg-video-savage(1 bug), xbase-clients(3 bugs),
xserver-xorg-video-vesa(1 bug), linux-image-2.6.18-3-686(1 bug),
xserver-xorg-video-glint(1 bug), fontconfig(1 bug), x11-common(3 bugs),
type-handling(1 bug), xserver-xorg-video-mga(2 bugs), xfonts-base(3
bugs), xorg(2 bugs), libxft2(1 bug), iceweasel(1 bug),
linux-source-2.6.18(1 bug), xserver-xorg-input-all(1 bug),
xserver-xorg-video-ati(2 bugs), xserver-xorg(8 bugs), xpdf-reader(1
bug), xpdf-utils(1 bug), cacti(2 bugs), libxft-dev(1 bug),
xserver-xorg-core(4 bugs)
Are you sure you want to install/upgrade the above packages? [Y/n/?/...]
Extracting templates from packages: 100%
Preconfiguring packages ...
(Reading database ... 163173 files and directories currently installed.)
Removing initramfs-tools ...
Removing libxft1 ...
Removing mgapdesk ...
Removing xfree86-common ...
Removing xfs ...
Stopping X font server: xfs.
Removing xprt-xprintorg ...
Removing xprint ...
Stopping Xprint servers: Xprt.
(Reading database ... 163049 files and directories currently installed.)
Preparing to replace zlib1g-dev 1:1.2.3-9 (using
..../zlib1g-dev_1%3a1.2.3-13_i386.deb) ...
Unpacking replacement zlib1g-dev ...
Preparing to replace zlib1g 1:1.2.3-9 (using
..../zlib1g_1%3a1.2.3-13_i386.deb) ...
Unpacking replacement zlib1g ...
Setting up zlib1g (1.2.3-13) ...

(Reading database ... 163049 files and directories currently installed.)
Removing xserver-xfree86 ...
(Reading database ... 163045 files and directories currently installed.)
Preparing to replace gcc-4.1-base 4.1.1-14 (using
..../gcc-4.1-base_4.1.1-21_i386.deb) ...
Unpacking replacement gcc-4.1-base ...
Preparing to replace libgcc1 1:4.1.1-14 (using
..../libgcc1_1%3a4.1.1-21_i386.deb) ...
Unpacking replacement libgcc1 ...
Setting up gcc-4.1-base (4.1.1-21) ...

Setting up libgcc1 (4.1.1-21) ...

(Reading database ... 163045 files and directories currently installed.)
Preparing to replace libstdc++6 4.1.1-14 (using
..../libstdc++6_4.1.1-21_i386.deb) ...
Unpacking replacement libstdc++6 ...
Setting up libstdc++6 (4.1.1-21) ...

Selecting previously deselected package xserver-xorg-core.
(Reading database ... 163045 files and directories currently installed.)
Unpacking xserver-xorg-core (from
..../xserver-xorg-core_2%3a1.1.1-11_i386.deb) ...
dpkg: error processing
 trying to overwrite `/etc/X11/xserver/SecurityPolicy', which is also in
package xserver-common
Selecting previously deselected package xserver-xorg-video-apm.
Unpacking xserver-xorg-video-apm (from
..../xserver-xorg-video-apm_1%3a1.1.1-3_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-ark.
Unpacking xserver-xorg-video-ark (from
..../xserver-xorg-video-ark_1%3a0.6.0-3_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-ati.
Unpacking xserver-xorg-video-ati (from
..../xserver-xorg-video-ati_1%3a6.6.3-2_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-chips.
Unpacking xserver-xorg-video-chips (from
..../xserver-xorg-video-chips_1%3a1.1.1-4_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-cirrus.
Unpacking xserver-xorg-video-cirrus (from
..../xserver-xorg-video-cirrus_1%3a1.1.0-3_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-cyrix.
Unpacking xserver-xorg-video-cyrix (from
..../xserver-xorg-video-cyrix_1%3a1.1.0-4_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-dummy.
Unpacking xserver-xorg-video-dummy (from
..../xserver-xorg-video-dummy_1%3a0.2.0-3_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-fbdev.
Unpacking xserver-xorg-video-fbdev (from
..../xserver-xorg-video-fbdev_1%3a0.3.0-3_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-glint.
Unpacking xserver-xorg-video-glint (from
..../xserver-xorg-video-glint_1%3a1.1.1-3_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-i128.
Unpacking xserver-xorg-video-i128 (from
..../xserver-xorg-video-i128_1%3a1.2.0-3_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-i740.
Unpacking xserver-xorg-video-i740 (from
..../xserver-xorg-video-i740_1%3a1.1.0-3_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-i810.
Unpacking xserver-xorg-video-i810 (from
..../xserver-xorg-video-i810_2%3a1.7.2-3_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-imstt.
Unpacking xserver-xorg-video-imstt (from
..../xserver-xorg-video-imstt_1%3a1.1.0-3_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-mga.
Unpacking xserver-xorg-video-mga (from
..../xserver-xorg-video-mga_1%3a1.4.4.dfsg.1-1_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-neomagic.
Unpacking xserver-xorg-video-neomagic (from
..../xserver-xorg-video-neomagic_1%3a1.1.1-4_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-newport.
Unpacking xserver-xorg-video-newport (from
..../xserver-xorg-video-newport_1%3a0.2.0-3_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-nsc.
Unpacking xserver-xorg-video-nsc (from
..../xserver-xorg-video-nsc_1%3a2.8.1-3_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-nv.
Unpacking xserver-xorg-video-nv (from
..../xserver-xorg-video-nv_1%3a1.2.0-3_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-rendition.
Unpacking xserver-xorg-video-rendition (from
..../xserver-xorg-video-rendition_1%3a4.1.0.dfsg.1-4_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-s3.
Unpacking xserver-xorg-video-s3 (from
..../xserver-xorg-video-s3_1%3a0.4.1-5_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-s3virge.
Unpacking xserver-xorg-video-s3virge (from
..../xserver-xorg-video-s3virge_1%3a1.9.1-3_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-savage.
Unpacking xserver-xorg-video-savage (from
..../xserver-xorg-video-savage_1%3a2.1.2-1_i386.deb) ...
Selecting previously deselected package
Unpacking xserver-xorg-video-siliconmotion (from
..../xserver-xorg-video-siliconmotion_1%3a1.4.1-4_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-sis.
Unpacking xserver-xorg-video-sis (from
..../xserver-xorg-video-sis_1%3a0.9.1-4_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-sisusb.
Unpacking xserver-xorg-video-sisusb (from
..../xserver-xorg-video-sisusb_1%3a0.8.1-3_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-tdfx.
Unpacking xserver-xorg-video-tdfx (from
..../xserver-xorg-video-tdfx_1%3a1.3.0-1_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-tga.
Unpacking xserver-xorg-video-tga (from
..../xserver-xorg-video-tga_1%3a1.1.0-3_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-trident.
Unpacking xserver-xorg-video-trident (from
..../xserver-xorg-video-trident_1%3a1.2.3-1_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-tseng.
Unpacking xserver-xorg-video-tseng (from
..../xserver-xorg-video-tseng_1%3a1.1.0-3_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-vesa.
Unpacking xserver-xorg-video-vesa (from
..../xserver-xorg-video-vesa_1%3a1.2.1-3_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-vga.
Unpacking xserver-xorg-video-vga (from
..../xserver-xorg-video-vga_1%3a4.1.0-3_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-via.
Unpacking xserver-xorg-video-via (from
..../xserver-xorg-video-via_1%3a0.2.1-6_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-voodoo.
Unpacking xserver-xorg-video-voodoo (from
..../xserver-xorg-video-voodoo_1%3a1.1.0-4_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-vmware.
Unpacking xserver-xorg-video-vmware (from
..../xserver-xorg-video-vmware_1%3a10.13.0-3_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-v4l.
Unpacking xserver-xorg-video-v4l (from
..../xserver-xorg-video-v4l_0.1.1-3_i386.deb) ...
Selecting previously deselected package xserver-xorg-video-all.
Unpacking xserver-xorg-video-all (from
..../xserver-xorg-video-all_1%3a7.1.0-7_i386.deb) ...
Selecting previously deselected package xserver-xorg-input-evdev.
Unpacking xserver-xorg-input-evdev (from
..../xserver-xorg-input-evdev_1%3a1.1.2-6_i386.deb) ...
Selecting previously deselected package xserver-xorg-input-kbd.
Unpacking xserver-xorg-input-kbd (from
..../xserver-xorg-input-kbd_1%3a1.1.0-4_i386.deb) ...
Selecting previously deselected package xserver-xorg-input-mouse.
Unpacking xserver-xorg-input-mouse (from
..../xserver-xorg-input-mouse_1%3a1.1.1-3_i386.deb) ...
Selecting previously deselected package xserver-xorg-input-synaptics.
Unpacking xserver-xorg-input-synaptics (from
..../xserver-xorg-input-synaptics_0.14.6-1_i386.deb) ...
Selecting previously deselected package xserver-xorg-input-wacom.
Unpacking xserver-xorg-input-wacom (from
..../xserver-xorg-input-wacom_0.7.4.1-5_i386.deb) ...
Selecting previously deselected package xserver-xorg-input-all.
Unpacking xserver-xorg-input-all (from
..../xserver-xorg-input-all_1%3a7.1.0-7_i386.deb) ...
Selecting previously deselected package xkb-data.
Unpacking xkb-data (from .../xkb-data_0.9-4_all.deb) ...
Preparing to replace libfontconfig1-dev 2.3.2-1.1 (using
..../libfontconfig1-dev_2.4.2-1_i386.deb) ...
Unpacking replacement libfontconfig1-dev ...
Preparing to replace fontconfig 2.3.2-1.1 (using
..../fontconfig_2.4.2-1_i386.deb) ...
Cleaning up font configuration of fontconfig...
Cleaning up category cid..
Cleaning up category truetype..
Cleaning up category type1..
Unpacking replacement fontconfig ...
dpkg: warning - unable to delete old file `/var/lib/fontconfig':
Directory not empty
Selecting previously deselected package fontconfig-config.
Unpacking fontconfig-config (from .../fontconfig-config_2.4.2-1_all.deb)
Preparing to replace libfontconfig1 2.3.2-1.1 (using
..../libfontconfig1_2.4.2-1_i386.deb) ...
Unpacking replacement libfontconfig1 ...
Selecting previously deselected package libfontenc1.
Unpacking libfontenc1 (from .../libfontenc1_1%3a1.0.2-2_i386.deb) ...
Selecting previously deselected package libxfont1.
Unpacking libxfont1 (from .../libxfont1_1%3a1.2.2-1_i386.deb) ...
Preparing to replace xnest 6.9.0.dfsg.1-4 (using
..../xnest_2%3a1.1.1-11_i386.deb) ...
Unpacking replacement xnest ...
Errors were encountered while processing:

Failed to apply all changes! Scroll in the terminal buffer to see what
went wrong.
----------- END OF FULL synaptic LOGS -------------------------------------

Thanks for any help.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (990, 'unstable'), (500, 'testing')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.17-2-686
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1)

--- End Message ---
--- Begin Message ---
Source: xorg-server
Source-Version: 2:1.1.1-19

We believe that the bug you reported is fixed in the latest version of
xorg-server, which is due to be installed in the Debian FTP archive:

  to pool/main/x/xorg-server/xdmx-tools_1.1.1-19_i386.deb
  to pool/main/x/xorg-server/xdmx_1.1.1-19_i386.deb
  to pool/main/x/xorg-server/xnest_1.1.1-19_i386.deb
  to pool/main/x/xorg-server/xorg-server_1.1.1-19.diff.gz
  to pool/main/x/xorg-server/xorg-server_1.1.1-19.dsc
  to pool/main/x/xorg-server/xserver-xephyr_1.1.1-19_i386.deb
  to pool/main/x/xorg-server/xserver-xorg-core_1.1.1-19_i386.deb
  to pool/main/x/xorg-server/xserver-xorg-dev_1.1.1-19_i386.deb
  to pool/main/x/xorg-server/xvfb_1.1.1-19_i386.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 402658@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
David Nusinow <dnusinow@debian.org> (supplier of updated xorg-server package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Wed, 28 Feb 2007 21:48:19 -0500
Source: xorg-server
Binary: xserver-xephyr xserver-xorg-core xvfb xdmx xserver-xorg-dev xdmx-tools xnest
Architecture: source i386
Version: 2:1.1.1-19
Distribution: unstable
Urgency: high
Maintainer: David Nusinow <dnusinow@debian.org>
Changed-By: David Nusinow <dnusinow@debian.org>
 xdmx       - Distributed Multihead X server
 xdmx-tools - Distributed Multihead X tools
 xnest      - Nested X server
 xserver-xephyr - Next Generation Nested X Server
 xserver-xorg-core - X.Org X server -- core server
 xserver-xorg-dev - X.Org X server -- development files
 xvfb       - Virtual Framebuffer 'fake' X server
Closes: 402658
 xorg-server (2:1.1.1-19) unstable; urgency=high
   [ Drew Parsons ]
   * Removed spurious space in default font line
     (/usr/X11R6/lib/X11/fonts/Type1 not "/usr/X11R6/lib/  X11/fonts/Type1")
   [ David Nusinow ]
   * Conflict with and replace xserver-common, because that package used to
     provide the SecurityPolicy file. This is an RC bugfix because it breaks
     upgrades, so it gets a high urgency. Thanks Christian Tsotras and Lionel
     Elie Mamane for reporting and it. Closes: #402658
 0a4524781e790db515abde9e171c5916 1979 x11 optional xorg-server_1.1.1-19.dsc
 802cd5472ba018e5f5f4fa65f7e8d2de 621283 x11 optional xorg-server_1.1.1-19.diff.gz
 b1edc46fae516e6f35c7afe25eec6c23 3652852 x11 optional xserver-xorg-core_1.1.1-19_i386.deb
 87421f4831af0d9ed0b7509b6dac6e40 344854 x11 optional xserver-xorg-dev_1.1.1-19_i386.deb
 598a01758905132487f7860a124c8fd3 807112 x11 optional xdmx_1.1.1-19_i386.deb
 e8592269693c2029301445cd2dd52606 121080 x11 optional xdmx-tools_1.1.1-19_i386.deb
 303283c16654eda9533e919f92b1c4a0 1387556 x11 optional xnest_1.1.1-19_i386.deb
 7840fb7d6c9818007ac9585ea6fd40eb 1536830 x11 optional xvfb_1.1.1-19_i386.deb
 64cfe650ec00c612e09c6bfc84433236 1561798 x11 optional xserver-xephyr_1.1.1-19_i386.deb

Version: GnuPG v1.4.6 (GNU/Linux)


--- End Message ---

Reply to: