[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#301605: marked as done (XFree86 unable to start)

Your message dated Mon, 26 Feb 2007 19:17:49 +0100
with message-id <45E3244D.4060307@ens-lyon.org>
and subject line ping timeout, closing
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: XFree86  (?)

I am setting up Debian 3.0.r2 (woody) on an Intel PII system. It has an on-board S3 Trio 3D graphics chip but since it only has 2MB, I installed a fairly recent card with an nVidia GeForce4 chip.

The install seemed to go reasonably smoothly but when I tried starting X manually, I get errors. I then rebooted and still got the same errors when the kernel tried to start X:

(EE) no devices detected
Fatal server error:
no screens found

Alhough the XF86Config-4 file seems to think that the graphics Device is an "S3 Inc Trio 64 3D", I think it is using the nVidia PCI card. I tried diabling the framebuffer but that did not help.

I have attached
the log file
the output of "scanpci -v"

Please let me know if there is a fix for this.

Best wishes,
A Varghese

--- End Message ---
--- Begin Message ---
Closing this bug since I didn't get any reply from the submitter (or
repliers) after my ping a month ago. If anybody ever reproduces this
problem, feel free to reopen.


--- End Message ---

Reply to: