[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#379480: Upgraded etch; still freezes.

Just updated etch to current today, 2006 Nov 9; some xorg componenets 
were updates, but bug 379480 is still present.  It is still a 
show-stopper, and I manage to get any useful work done on the 
system only by running Ubuntu.

I am prepared to help try and solve the problem; I just don't know 
where to start.

I could look through the Ubuntu patches as see if any of them look 
relevant, but I have not succeeded in finding them -- where are they?

I've tried bot a 32-bit and a 64-bit Debian system -- both had the same 
problem. so it's probably bot a 64-bit-cleanliness issue.

I have tried several xservers, all of them have failed in the same way 
(I thought that should narrow it somewhat).  What server-side components 
are *not* part of the xservers, or are shared by them, and affect 
mouse events and only some keystrokes?

Is there some way I could start X with various logging or tracing 
options to further isolate the problem?  Is there even any documentation 
available telling me how server-side X is put together so I might gain 
some understanding of the situation?

Is there somewhere else I should be posting these questions?


Reply to: