[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#391505: libGLcore.so: undefined symbol: _glapi_Dispatch

Package: xserver-xorg
Version: 1:7.1.0-3
Severity: normal

Reportbug is using a totally wrong email address, I don't know why.  I'm

GLcore fails to load with:

dlopen: /usr/lib/xorg/modules/extensions/libGLcore.so: undefined symbol: _glapi_Dispatch

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Versions of packages xserver-xorg depends on:
ii  debconf                 1.5.5            Debian configuration management sy
ii  x11-common              1:7.1.0-3        X Window System (X.Org) infrastruc
ii  xbase-clients           1:7.1.ds-3       miscellaneous X clients
ii  xkb-data                0.8-18           X Keyboard Extension (XKB) configu
ii  xserver-xorg-core       2:1.1.1-9        X.Org X server -- core server
ii  xserver-xorg-input-all  1:7.1.0-3        the X.Org X server -- input driver
ii  xserver-xorg-input-evde 1:1.1.2-3        X.Org X server -- evdev input driv
ii  xserver-xorg-input-kbd  1:1.1.0-3        X.Org X server -- keyboard input d
ii  xserver-xorg-input-mous 1:1.1.1-3        X.Org X server -- mouse input driv
ii  xserver-xorg-video-all  1:7.1.0-3        the X.Org X server -- output drive
ii  xserver-xorg-video-apm  1:1.1.1-3        X.Org X server -- APM display driv
ii  xserver-xorg-video-ark  1:0.6.0-3        X.Org X server -- ark display driv
ii  xserver-xorg-video-ati  1:6.6.2-2        X.Org X server -- ATI display driv
ii  xserver-xorg-video-chip 1:1.1.1-4        X.Org X server -- Chips display dr
ii  xserver-xorg-video-cirr 1:1.1.0-3        X.Org X server -- Cirrus display d
ii  xserver-xorg-video-cyri 1:1.1.0-4        X.Org X server -- Cyrix display dr
ii  xserver-xorg-video-dumm 1:0.2.0-3        X.Org X server -- dummy display dr
ii  xserver-xorg-video-fbde 1:0.3.0-3        X.Org X server -- fbdev display dr
ii  xserver-xorg-video-glin 1:1.1.1-3        X.Org X server -- Glint display dr
ii  xserver-xorg-video-i128 1:1.2.0-3        X.Org X server -- i128 display dri
ii  xserver-xorg-video-i810 2:1.6.5-3        X.Org X server -- Intel i8xx, i9xx
ii  xserver-xorg-video-mga  1:1.4.1.dfsg.1-4 X.Org X server -- MGA display driv
ii  xserver-xorg-video-neom 1:1.1.1-4        X.Org X server -- Neomagic display
ii  xserver-xorg-video-nv [ 1:1.2.0-3        X.Org X server -- NV display drive
ii  xserver-xorg-video-rend 1:4.1.0.dfsg.1-4 X.Org X server -- Rendition displa
ii  xserver-xorg-video-s3vi 1:1.9.1-3        X.Org X server -- S3 ViRGE display
ii  xserver-xorg-video-sava 1:2.1.2-1        X.Org X server -- Savage display d
ii  xserver-xorg-video-sili 1:1.4.1-4        X.Org X server -- SiliconMotion di
ii  xserver-xorg-video-sis  1:0.9.1-3        X.Org X server -- SiS display driv
ii  xserver-xorg-video-sisu 1:0.8.1-3        X.Org X server -- SiS USB display 
ii  xserver-xorg-video-tdfx 1:1.2.1-5        X.Org X server -- tdfx display dri
ii  xserver-xorg-video-tga  1:1.1.0-3        X.Org X server -- TGA display driv
ii  xserver-xorg-video-trid 1:1.2.1-3        X.Org X server -- Trident display 
ii  xserver-xorg-video-tsen 1:1.1.0-3        X.Org X server -- Tseng display dr
ii  xserver-xorg-video-v4l  0.1.1-3          X.Org X server -- Video 4 Linux di
ii  xserver-xorg-video-vesa 1:1.2.1-3        X.Org X server -- VESA display dri
ii  xserver-xorg-video-vga  1:4.1.0-3        X.Org X server -- VGA display driv
ii  xserver-xorg-video-via  1:0.2.1-5        X.Org X server -- VIA display driv
ii  xserver-xorg-video-vood 1:1.1.0-3        X.Org X server -- Voodoo display d

Versions of packages xserver-xorg recommends:
pn  discover1 | discover          <none>     (no description available)
ii  laptop-detect                 0.12.1     attempt to detect a laptop
pn  mdetect                       <none>     (no description available)
pn  xresprobe                     <none>     (no description available)

-- no debconf information

Reply to: